Highslide for Wordpress Plugin

如你所知,在過去的幾個月,製作團隊一直致力於新功能的WordPress 2.9。同時他們也一直在試圖使WordPress的盡可能的安全,並在此過程中已經確定了一些安全性強化,他們認為是值得釋出一個新的分支版本,以便讓這些改進能夠應用到您的網站。

建議所有網站都升級到這個新版本的WordPress,以確保您有最好的保護。

如果您認為您的網站可能最近已經遭受到利用這些漏洞的攻擊,你要確保已清除了所有痕跡的利用,我們會建議您考慮安裝WordPress的漏洞掃描器 。這是一個搜索您的網站上的文件和文章和評論你的數據庫表中的任何可疑之處插件 它也會檢查您列表插件設定為啟用但是不同尋常的文件名。你可以閱讀更多關於這個插件在這裡- “WordPress的漏洞掃描

PS.對不起我英文太爛,只好先用Google翻譯一遍再來修改…原文在此

下載 2.8.5–en_US

中文化:

WordPress 2.8.5 中文語系檔Kirin Lin 版本

WordPress 2.8.5 中文語系檔skyfate 版本

Related Posts with Thumbnails
留下迴響