Highslide for Wordpress Plugin

本文來源:wordpress.com.tw

在 WordPress 2.6 版多了些不一樣的功能設定,今天跟大家分享的是遠端發布,在管理介面中的設定→撰寫→遠端發布,如果是從2.5.1版升級上來的,那麼這裡的預設值就已經是勾選的(圖一),如果是全新安裝的話,那麼這裡的預設值是不勾選的(圖二),這個曾經在2.3.3版遭受攻擊的檔案,在這裡多了可以自行選擇使用或是不使用。

如果你有使用像是Windows Live Writer之類的軟體在寫部落格文章的話,那麼在這裡就必須勾選。

預設勾選
(圖一)

預設不勾選
(圖二)
Related Posts with Thumbnails
留下迴響